1

When a review queue gets several questions waiting to be reviewed the system adds a red indication to the queues dropdown menu at the top of the page. However, once this queue has been cleared the indication does not go away, at least a lot of the time.

I check the review queues regularly throughout my work day, so it can be pretty annoying to see queues marked as needing attention but in reality the queue has already been cleared.

I haven't browser tested this bug, I use Chrome mostly. As a quick test I tried clearing my cache but that didn't work. I also tried logging out and signing back in.

Here is a picture to explain what I'm talking about.

enter image description here

I tagged this question with bug, is there something else I should do to have this looked into?

6
  • Weird, I never had this problem. And I'm also every day in the review queues, multiple times. The red dot disappears. – fuxia Mar 26 '20 at 16:08
  • That is weird. I've always had this issue but it was rare because Suggested Edits and First Posts rarely get that far behind. But now that I can Close Votes I almost always have a red dot. – RiddleMeThis Mar 26 '20 at 17:50
  • Did you skip a few items? Maybe those are triggering the dot (they shouldn't). – fuxia Mar 26 '20 at 18:37
  • No, I have only ever skipped a couple questions in all of my reviews. – RiddleMeThis Mar 26 '20 at 18:38
  • I've seen this bug too few times – Antti Koskinen Apr 7 '20 at 6:22
  • Finally, another person that has seen it :) – RiddleMeThis Apr 7 '20 at 13:25

You must log in to answer this question.

Browse other questions tagged .